WordRider Home
Welcome! Log In Create A New Profile

Advanced

Plugin developers wanted

Posted by Vity 
Plugin developers wanted
April 26, 2009 01:45PM
We currently reached our maximum of possible count of created plugins - there are only 2-3 of us making/maintaining plugins and we have to find a free time for plugins updates.
We are still looking for new plugin developers - if you know Java + Subversion + any of Java IDE + HTTP protocol (HTML+PHP) then you are welcome.
See how easy is to create a plugin:
Setting up plugins project in IntelliJ IDEA Community edition
making of FileSend.net
new plugin from template
update of this plugin

We need you, because I can find free time for the main program then. smiling smiley Become a part of project for 2 million users.

WIKI: http://wordrider.net/freerapid/wiki/doku.php?id=development.

For more info use this topic to ask question.

-------------------------------------





Edited 11 time(s). Last edit at 07/01/2017 12:44PM by Vity.
Re: Plugin developers wanted
July 01, 2017 12:20PM
I just installed new version of dokuwiki (the previous one was down because it was very vulnerable) and restored info content from backup.

-------------------------------------

Re: Plugin developers wanted
February 14, 2019 08:04PM
Hi

I'd like to know which version of the tools (JDK and IDEA) you are using at the moment.
I'm interested in plugin development (I'd like to try making a redirect detection), but I can't manage to get a working environment.
Looking at your video tutorial, I found the 1.6.0_45 JDK, but I don't think your version of IDEA is still available.

Is it possible to work with a recent version of these tools, or at least of IDEA?
Re: Plugin developers wanted
February 14, 2019 08:50PM
Yes, the latest versions of IDEA and JDK will work fine. Although you might need to compile in Java 7 or 8 mode.
Re: Plugin developers wanted
June 15, 2019 08:22PM
I can't get the tutorial video's to work.
No matter what I do ikget the Camtasia Studio message.
Isn't there another format or location that they're available?
Sorry, only registered users may post in this forum.

Click here to login