WordRider Home
Welcome! Log In Create A New Profile


WordRider Bugs

Talk about bugs in the editor before submitting them. 
Subject Posts Last Post

Cant Send text file to TI-89/Titanium

by MrMiles29
1 09/16/2010 05:56AM
Last Post by MrMiles29

my wordrider is very slow!   (Pages: 1 2)

by jlau
13 06/07/2009 10:48AM
Last Post by cn71

WordRider works very slow in XP Black Crystal edition...   (Pages: 1 2)

by jorari71
11 01/10/2009 07:12PM
Last Post by iperhgtl
This topic has been moved.

Very slow downloading

by daffi
  This topic has been moved.

Win XP, Wordrider, Hibview, TI-89 Titan. -> Wrong pic error!?

by karneskiller
2 08/10/2008 01:00PM
Last Post by karneskiller

Symbol Bug

by cris5279
3 07/18/2008 01:16AM
Last Post by cris5279

Subscripted expressions

by ZD
6 07/16/2008 07:16PM
Last Post by cris5279

[Linux/Debian/Wordride 0.8] Wordrider doesn't start   (Pages: 1 2)

by dnanar
14 07/10/2008 09:13PM
Last Post by Vity

bug subscipted expressions Attachments

by formule_maxi
6 04/21/2008 07:51PM
Last Post by Vity

Won't send   (Pages: 1 2)

by hdofu
17 11/13/2007 05:40AM
Last Post by Vity

USB communication error:Cancel (8C08CCCC)

by Richard
4 08/08/2007 11:28AM
Last Post by Richard

Is it a bug?

by elishac
2 10/29/2006 10:57PM
Last Post by Vity

bugs/problems ?

by jim
5 10/24/2006 11:22AM
Last Post by jim

Crashing anywere , anytime

by tijeff
2 10/16/2006 02:06PM
Last Post by Vity

Math expressions Attachments

by sorcerer
2 03/26/2006 04:19PM
Last Post by Vity

how to install the wordrider?

by sorcerer
3 03/22/2006 09:40AM
Last Post by sorcerer

Display emulation type not saved

by jim
2 02/17/2006 07:54PM
Last Post by Vity

Bug with Format

by vector
2 07/22/2005 08:27AM
Last Post by Vity

Indenting lost when file reloaded Attachments

by laser
3 04/27/2005 10:49PM
Last Post by Vity

WordRider crashes when screensaver kicks in?

by shymbob
3 04/25/2005 09:48PM
Last Post by shymbob