WordRider Home
Welcome! Log In Create A New Profile


Pop up for capcha

Posted by number1001 
Pop up for capcha
November 06, 2012 05:17PM
Does anyone know how to disable the popup every time the service preovider request to enter a capcha. I used FreeRapid but this issue relly bug me when it pop up in a middle of some thing.
Thank you in advance
Re: Pop up for capcha
November 06, 2012 05:32PM
You can enable Quiet Mode. Configure it in Options > Preferences > Alerts tab > Quiet Mode subtab, and enable in Options > Quiet Mode.
Sorry, only registered users may post in this forum.

Click here to login