WordRider Home
Welcome! Log In Create A New Profile


FRD doesn't loads me anymore..

Posted by Jelobije 
Re: FRD doesn't loads me anymore..
September 20, 2015 07:53PM
I've got this problem on debian 8.0 after some java update.

(only the welcome screen was shown for a few seconds and then it closed silently)

After some unsuccessfull tweaking with strace and similar I found


file in the application directory (for me it was /home/jirka/bin/FreeRapid-0.9u4/startup.properties, but you will probably have it wherever you've installed it) and there is commented --debug switch in it (on line 10).

# Enable debug mode - advanced logging

After uncommenting it and restarting the application (from terminal emulator / command line, so I could see the debug output) it turned out that there was some zombie instance of FRD running on background and the new one I tried to launch failed with

9:11:42 PM INFO: Application is already running. Exiting


So after killing the zombie instance everything worked again.
Sorry, only registered users may post in this forum.

Click here to login