WordRider Home
Welcome! Log In Create A New Profile


Won't send

Posted by hdofu 
Re: Won't send
April 28, 2007 02:16AM
Thanks again for all your help :)
Re: Won't send
April 28, 2007 08:51AM
I probably found a reason. Your file is not pure 89t, but 89g (group file format - 89t is described in this file). The latest version of AMS seems to stop to support a simplification of the TI-89 file format for a single variable. Unfortunately WordRider does not support this group file format yet (it's planned for the next version).
You can try to do following:
Run TiLP, select some WordRider's file(s), right click to show pop menu and press "Groups -> group" files. Then try to transfer newly generated file into your calc.
I tried it on Windows but it didn't work because of bug in TiLP (I have already reported it to Romain Lievin).


Re: Won't send
April 28, 2007 08:55AM
alas I cant get ti lp working at all ><
Re: Won't send
May 01, 2007 11:02PM
Did you make any progress with TiLP?


Re: Won't send
May 02, 2007 03:37AM
I found a cable I could use, then tlip suddenly stopped working (I load it and it imediately closes) so I'm at a loss as to why that would happen.
Re: Won't send
November 12, 2007 11:48PM
I recently got a new TI89 (Titanium v3 hardware) and experienced the same transfer issues. I was using Ubuntu edgy eft (7.04) and wordrider would hang. I upgraded to gutsy gibbon (7.10) and wordrider suddenly worked. Also, I grouped the file using gfm (Group File Manager), which should be available for Mac OSX as well. Grouping the file allowed the transfer to go through.
Re: Won't send
November 13, 2007 05:40AM
Kevinality: Thanks for info.



Sorry, only registered users may post in this forum.

Click here to login