WordRider Home
Welcome! Log In Create A New Profile


Access Denied

Posted by LuvFRD 
Access Denied
July 28, 2017 08:47PM
Yesterday I started getting "Access Denied" when trying to d/l from any source. However, the files d/l just fine in Firefox.

Here's part of the log from today:

Fri Jul 28 13:16:26 PDT 2017 WARNING: Couldn't create fir C:\Users\LuvFRD\AppData\Roaming\VitySoft\FRD
Fri Jul 28 13:16:56 PDT 2017 SEVERE: cz.vity.freerapid.core.tasks.DownloadTask@15059cb failed: java.io.IOException: Access is denied
java.io.IOException: Access is denied
at java.io.WinNTFileSystem.createFileExclusively(Native Method)
at java.io.File.createTempFile(Unknown Source)
at cz.vity.freerapid.core.tasks.DownloadTask.saveToFile(DownloadTask.java:194)
at cz.vity.freerapid.plugins.webclient.AbstractRunner.tryDownloadAndSaveFile(AbstractRunner.java:415)
at cz.vity.freerapid.plugins.services.zippyshare.ZippyShareFileRunner.run(Unknown Source)
at cz.vity.freerapid.plugins.webclient.AbstractFileShareService.run(AbstractFileShareService.java:102)
at cz.vity.freerapid.core.tasks.DownloadTask.doInBackground(DownloadTask.java:98)
at cz.vity.freerapid.core.tasks.DownloadTask.doInBackground(DownloadTask.java:42)
at javax.swing.SwingWorker$1.call(Unknown Source)
at java.util.concurrent.FutureTask.run(Unknown Source)
at javax.swing.SwingWorker.run(Unknown Source)
at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)

Before this happened yesterday, I uninstalled a Divx converter and ran CrapCleaner with my usual settings (Temp files, internet cookies, history, etc.). CC has never caused a problem before. I also installed a regedit to fix a problem with my right-click Open With options.

I'm using Win 7 Pro 64-bit with Firefox 54.0.1

Help? I really rely on FRD!
Re: Access Denied
July 28, 2017 10:05PM
I *think* I may have fixed it.

I right-clicked on it in Explorer and chose Run as Admin. The next time I tried to d/l, I got the Access Denied again but I also got a warning pop-up from my antivirus (BitDefender) regarding frd.exe. I had forgotten that I'd had a problem with it starting up yesterday. So I whitelisted frd.exe, rebooted, then made sure BD was running correctly.

I just d/l'ed successfully from zippyshare!


Will report back (read "gripe") if it fails again.
Sorry, only registered users may post in this forum.

Click here to login